Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

BUG on worldcraft?

View previous topic View next topic Go down  Message [Page 1 of 1]

1 BUG on worldcraft? on Sun Jul 10, 2011 5:02 am

Guest


Guest
this is really annoying i am trying to improove my map call my house and whenever i run on world craft it deletes the map and says there is no such file as my_map.bsp and it doesn't work on nzp

i have tried my other map and that map works fine
someone please help

2 Re: BUG on worldcraft? on Sun Jul 10, 2011 5:33 am

Connor75

avatar
Member
Member
Is There Any Errors?

View user profile

3 Re: BUG on worldcraft? on Sun Jul 10, 2011 5:42 am

Guest


Guest
yes it has one error witch says
error opening desktop/nzp/maps/my_house.bsp no such file or directory

4 Re: BUG on worldcraft? on Sun Jul 10, 2011 6:51 am

true nightmare

avatar
Administrator
Administrator
i've had this problem alot

try moving the whole map to a new map file

then deleting new objects

if all else fails, re-install worldcraft

this is they only way i know how to fix it

View user profile http://youtube.com/user/turenightmare

5 Re: BUG on worldcraft? on Sun Jul 10, 2011 6:55 am

Guest


Guest
yay i deleted the newest thing the dentist chair and now it works

6 Re: BUG on worldcraft? on Wed Aug 10, 2011 3:37 am

Guest


Guest
sorry to bring this up now, but I have the same problem, took out the newest object, didn't work, I moved the whole map, didnt work, so I reinstalled, still does it, is there any way to fix this, my mapping is practically on hold for a bit

7 Re: BUG on worldcraft? on Wed Aug 10, 2011 6:30 am

true nightmare

avatar
Administrator
Administrator
call16 wrote:sorry to bring this up now, but I have the same problem, took out the newest object, didn't work, I moved the whole map, didnt work, so I reinstalled, still does it, is there any way to fix this, my mapping is practically on hold for a bit

ok run this test,

open a new map and have nothing in it, then run

if you still get the error back up all your texture file's and delete the worldcraft folder from your program file

the put your texture files back when re-installed worldcraft

View user profile http://youtube.com/user/turenightmare

8 Re: BUG on worldcraft? on Wed Aug 10, 2011 6:30 am

Guest


Guest
ahh, forgot 2 say it sorted it out, it was a door texture I was using was fuc*ing up the whole ting

View previous topic View next topic Back to top  Message [Page 1 of 1]

Similar topics

-

» VampireSDK

Permissions in this forum:
You cannot reply to topics in this forum