Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

Binding the talk button

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Binding the talk button on Thu Mar 21, 2013 9:01 am

For some reason, my talk button on NZP (Shortcut T) Has unbinded and I can't seem to re-bind it.



Anyone got any ideas?

View user profile

2 Re: Binding the talk button on Thu Mar 21, 2013 10:29 am

jastolze

avatar
Administrator
Administrator
@Dunker12345 wrote:For some reason, my talk button on NZP (Shortcut T) Has unbinded and I can't seem to re-bind it.



Anyone got any ideas?

Did you try it in the config.cfg file? you can type in bind "T" "talk". If talk isn't the correct command, it will say so. (I'm pretty sure it's say, and not talk and I think that's your issue.)

You can also do it from the console. Go to Options > Open Console and type what I had binded above without the quotes.

View user profile

3 Re: Binding the talk button on Thu Mar 21, 2013 12:14 pm

@jastolze wrote:
@Dunker12345 wrote:For some reason, my talk button on NZP (Shortcut T) Has unbinded and I can't seem to re-bind it.



Anyone got any ideas?

Did you try it in the config.cfg file? you can type in bind "T" "talk". If talk isn't the correct command, it will say so. (I'm pretty sure it's say, and not talk and I think that's your issue.)

You can also do it from the console. Go to Options > Open Console and type what I had binded above without the quotes.

Like Jas said, you can fix the config file or, if it's not what he meant, you can pause the game, go to options and change the controls... There you can change your movement keys and everything, look for the one that says "Talk" and then press "enter">"backspace">"Backspace" after that press "enter" again and type in the letter "t"
Hope it helps Smilez

View user profile

4 Nope on Fri Mar 22, 2013 6:51 am

@Manuel Valle7 wrote:
@jastolze wrote:
@Dunker12345 wrote:For some reason, my talk button on NZP (Shortcut T) Has unbinded and I can't seem to re-bind it.



Anyone got any ideas?

Did you try it in the config.cfg file? you can type in bind "T" "talk". If talk isn't the correct command, it will say so. (I'm pretty sure it's say, and not talk and I think that's your issue.)

You can also do it from the console. Go to Options > Open Console and type what I had binded above without the quotes.

Like Jas said, you can fix the config file or, if it's not what he meant, you can pause the game, go to options and change the controls... There you can change your movement keys and everything, look for the one that says "Talk" and then press "enter">"backspace">"Backspace" after that press "enter" again and type in the letter "t"
Hope it helps Smilez



None of these work
1. "Talk" isn't in the Controls menu
2. Binding "Talk" doesn't work (says "Unknown command "Talk")

View user profile

5 Re: Binding the talk button on Fri Mar 22, 2013 9:44 am

jastolze

avatar
Administrator
Administrator
@Dunker12345 wrote:
@Manuel Valle7 wrote:
@jastolze wrote:
@Dunker12345 wrote:For some reason, my talk button on NZP (Shortcut T) Has unbinded and I can't seem to re-bind it.



Anyone got any ideas?

Did you try it in the config.cfg file? you can type in bind "T" "talk". If talk isn't the correct command, it will say so. (I'm pretty sure it's say, and not talk and I think that's your issue.)

You can also do it from the console. Go to Options > Open Console and type what I had binded above without the quotes.

Like Jas said, you can fix the config file or, if it's not what he meant, you can pause the game, go to options and change the controls... There you can change your movement keys and everything, look for the one that says "Talk" and then press "enter">"backspace">"Backspace" after that press "enter" again and type in the letter "t"
Hope it helps Smilez



None of these work
1. "Talk" isn't in the Controls menu
2. Binding "Talk" doesn't work (says "Unknown command "Talk")
I'm pretty sure the command you're looking for is "say" Try that. If that doesn't work, google the console commands for quake 1 and it will tell you. VeryHappy

View user profile

6 Re: Binding the talk button on Fri Mar 22, 2013 12:22 pm

What Jas said ^^^ You know what I meant though, I haven't played NZP for a while but just to test my maps that I'm working on, that's why. But anyways, what Jas said SHOULD work.

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum