Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

Help this time for PSP lol...

Go to page : 1, 2  Next

View previous topic View next topic Go down  Message [Page 1 of 2]

1 Help this time for PSP lol... on Mon Mar 25, 2013 10:25 am

Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

View user profile

2 Re: Help this time for PSP lol... on Mon Mar 25, 2013 11:25 am

jastolze

avatar
Administrator
Administrator
NafilSoofi wrote:Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

You're not the only one that gets this error. I believe this happens because it can't find the wad file, which is supposed to be in one of the .pak files. (preferably PAK0.PAK)

If you want to check if it's in one of the pak files, open it up with Pak Explorer and check for it. You can find this here: http://www.quaketerminus.com/tools/pakexplr.zip

You'll need to install it, but it only takes a couple of seconds and no reboot is required. If you notice the Gfx.wad isn't in there, reply to this thread and tell me what is in that file.

View user profile

3 Re: Help this time for PSP lol... on Mon Mar 25, 2013 1:21 pm

jastolze wrote:
NafilSoofi wrote:Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

You're not the only one that gets this error. I believe this happens because it can't find the wad file, which is supposed to be in one of the .pak files. (preferably PAK0.PAK)

If you want to check if it's in one of the pak files, open it up with Pak Explorer and check for it. You can find this here: http://www.quaketerminus.com/tools/pakexplr.zip

You'll need to install it, but it only takes a couple of seconds and no reboot is required. If you notice the Gfx.wad isn't in there, reply to this thread and tell me what is in that file.

I opened the .pak file and the gfx.wad is there along with three other files:-

darkplaces_history.txt
end1.bin
quake.rc

So now I just extract the gfx.wad out from the pak file and put it in the gfx folder of the game?

View user profile

4 Re: Help this time for PSP lol... on Mon Mar 25, 2013 1:30 pm

jastolze

avatar
Administrator
Administrator
NafilSoofi wrote:
jastolze wrote:
NafilSoofi wrote:Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

You're not the only one that gets this error. I believe this happens because it can't find the wad file, which is supposed to be in one of the .pak files. (preferably PAK0.PAK)

If you want to check if it's in one of the pak files, open it up with Pak Explorer and check for it. You can find this here: http://www.quaketerminus.com/tools/pakexplr.zip

You'll need to install it, but it only takes a couple of seconds and no reboot is required. If you notice the Gfx.wad isn't in there, reply to this thread and tell me what is in that file.

I opened the .pak file and the gfx.wad is there along with three other files:-

darkplaces_history.txt
end1.bin
quake.rc

So now I just extract the gfx.wad out from the pak file and put it in the gfx folder of the game?
No, If it's there, then that's odd. Pak files are readable as-is. Meaning you don't need to extract anything. Is the pak0.pak file Lower case or upper case? If it's different, make sure that it is the same as the others. Quake 1 reads things as case sensitive, for whatever reason. Try copying and pasting the gfx.wad in another pak file, and see if the problem persists, alright?

View user profile

5 Re: Help this time for PSP lol... on Mon Mar 25, 2013 2:15 pm

jastolze wrote:
NafilSoofi wrote:
jastolze wrote:
NafilSoofi wrote:Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

You're not the only one that gets this error. I believe this happens because it can't find the wad file, which is supposed to be in one of the .pak files. (preferably PAK0.PAK)

If you want to check if it's in one of the pak files, open it up with Pak Explorer and check for it. You can find this here: http://www.quaketerminus.com/tools/pakexplr.zip

You'll need to install it, but it only takes a couple of seconds and no reboot is required. If you notice the Gfx.wad isn't in there, reply to this thread and tell me what is in that file.

I opened the .pak file and the gfx.wad is there along with three other files:-

darkplaces_history.txt
end1.bin
quake.rc

So now I just extract the gfx.wad out from the pak file and put it in the gfx folder of the game?
No, If it's there, then that's odd. Pak files are readable as-is. Meaning you don't need to extract anything. Is the pak0.pak file Lower case or upper case? If it's different, make sure that it is the same as the others. Quake 1 reads things as case sensitive, for whatever reason. Try copying and pasting the gfx.wad in another pak file, and see if the problem persists, alright?

It's in an upper case (PAK0.PAK) and there is no other .pak file than this one lol.

View user profile

6 Re: Help this time for PSP lol... on Mon Mar 25, 2013 2:56 pm

jastolze

avatar
Administrator
Administrator
The only other possibility I can think of is if it's in the wrong folder...

Can you show me what your NZP folder looks like?

i.e: PSP/GAME/NZP/

Also tell me what folder your progs.dat file is in.

If you have that all correct, you may need to try re-extracting the contents of the game or just try asking people on the official forums.

View user profile

7 Re: Help this time for PSP lol... on Mon Mar 25, 2013 6:39 pm

Thought I'd drop in and say I have the same predicament, I've been through all the stops. Replacing the .pak file, re-extracting the file, I even formatted my entire memory stick. I'm running custom firmware, CFW B10 6.60 as I remember, I also have the PSP Street E1003 if that's any use to you.

It's just a shame really, been looking for a solution for the last two days but all the threads I've looked at have died out. It seems to happen in other games based on quake aswell, including quake itself.

Here are two related links, unfortunatley they offer no help or advice: Cannot load GFX.WAD and the QuakeForge FAQ

Unfortunately these are both for Quake ports for the PC so I wouldn't know how to apply them to NZP on the PSP.

View user profile

8 Re: Help this time for PSP lol... on Mon Mar 25, 2013 7:44 pm

jastolze

avatar
Administrator
Administrator
VincentOfEngand wrote:Thought I'd drop in and say I have the same predicament, I've been through all the stops. Replacing the .pak file, re-extracting the file, I even formatted my entire memory stick. I'm running custom firmware, CFW B10 6.60 as I remember, I also have the PSP Street E1003 if that's any use to you.

It's just a shame really, been looking for a solution for the last two days but all the threads I've looked at have died out. It seems to happen in other games based on quake aswell, including quake itself.

Here are two related links, unfortunatley they offer no help or advice: Cannot load GFX.WAD and the QuakeForge FAQ

Unfortunately these are both for Quake ports for the PC so I wouldn't know how to apply them to NZP on the PSP.

Okay, firstly Hi. Welcome to the forums!

Second, You're right. a lot of people have been having this issue as well.

I suppose I could upload my NZP 1.1 (which I KNOW works) and see if the problem you have persists. I have changed some things around, but nothing you will notice. If you want, here's the link: http://www.4shared.com/rar/QQVaLOTv/nzp.html

View user profile

9 Re: Help this time for PSP lol... on Mon Mar 25, 2013 10:44 pm

I downloaded your version of the game and put the nzp folder in my PSP/GAME directory...still the same problem,and the nzp folder was this one..like this:-

nzp/data,gfx,maps,progs,sound,textures,charset,CONFIG.CFG,EBOOT.PBP,PAK0.PAK,progs.dat

Also I noticed that the folder BEFORE this one has some different eboot.pbp files (eboot_signed.pbp) and eboot.pbp..dothese have anything to do with putting in the psp/game folder?

View user profile

10 Re: Help this time for PSP lol... on Tue Mar 26, 2013 6:59 am

NafilSoofi wrote:I downloaded your version of the game and put the nzp folder in my PSP/GAME directory...still the same problem,and the nzp folder was this one..like this:-

nzp/data,gfx,maps,progs,sound,textures,charset,CONFIG.CFG,EBOOT.PBP,PAK0.PAK,progs.dat

Also I noticed that the folder BEFORE this one has some different eboot.pbp files (eboot_signed.pbp) and eboot.pbp..dothese have anything to do with putting in the psp/game folder?

I think if I remember correctly you need the right EBOOT if you don't have custom firmware, so it can be played on the official PSP firmware. By the way, you don't happen to have a PSP E1000 to, do you?

View user profile

11 Re: Help this time for PSP lol... on Tue Mar 26, 2013 7:03 am

I have a 1000...with 6.60 PRO B-10 Custom Firmware..

View user profile

12 Re: Help this time for PSP lol... on Tue Mar 26, 2013 7:33 am

NafilSoofi wrote:I have a 1000...with 6.60 PRO B-10 Custom Firmware..

Well, we have that in common. I have the PRO B-10 firmware to.

View user profile

13 Re: Help this time for PSP lol... on Tue Mar 26, 2013 7:57 am

jastolze wrote:
Okay, firstly Hi. Welcome to the forums!

Second, You're right. a lot of people have been having this issue as well.

I suppose I could upload my NZP 1.1 (which I KNOW works) and see if the problem you have persists. I have changed some things around, but nothing you will notice. If you want, here's the link: http://www.4shared.com/rar/QQVaLOTv/nzp.html

Unfortunately I still have the same error. I'm starting to think there may be compatibility issues with the new CFW.

View user profile

14 Re: Help this time for PSP lol... on Tue Mar 26, 2013 3:36 pm

Guest


Guest
NafilSoofi wrote:Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

Don't play NZP on a 1000 I recommend playing on a SLIM model. It gives you more RAM capacity.

15 Re: Help this time for PSP lol... on Tue Mar 26, 2013 6:15 pm

jastolze

avatar
Administrator
Administrator
thelonelypiggy wrote:
NafilSoofi wrote:Yeah so I downloaded the PSP version and put the nzp folder in my PSP/GAME directory and whenever I launch the game it says error: Couldn't load gfx.wad Press CROSS to quit the game..How do I fix it? :/ Im a noob in this stuff so dont be cold..

[EDIT]:Also I have CFW 6.60 PRO B-10 on my PSP.

Don't play NZP on a 1000 I recommend playing on a SLIM model. It gives you more RAM capacity.
I agree with you piggy, but that's unrelated to the error he's receiving. I still can't figure out why it works for me and not you, since I'm running the same CFW as you.

View user profile

16 Re: Help this time for PSP lol... on Tue Mar 26, 2013 6:33 pm

Well we can strike out incompatibility issues with cfw then. Also, this happens with any Quake-based game I've tried to play.

View user profile

17 Re: Help this time for PSP lol... on Tue Mar 26, 2013 6:53 pm

Guest


Guest
Although there is a newer CFW made by the same team. It's called Pro C-2. It adds a load of features and it might work with your PSP.

18 Re: Help this time for PSP lol... on Wed Mar 27, 2013 1:07 am

I'll try out the C-2 CFW you mentioned...but what if that doesn't work too?

View user profile

19 Re: Help this time for PSP lol... on Wed Mar 27, 2013 4:10 am

Loaded up PRO-C2. No change. :/ I wonder why this happens to some people and others are fine. There has got to be a similarity we can identify.

View user profile

20 Re: Help this time for PSP lol... on Wed Mar 27, 2013 7:52 am

jastolze

avatar
Administrator
Administrator
VincentOfEngand wrote:Loaded up PRO-C2. No change. :/ I wonder why this happens to some people and others are fine. There has got to be a similarity we can identify.

I agree. If possible, list all plugins that you have enabled, what eboot you're using, all settings you have enabled and anything else you can think of that could be causing this. Also, try disabling all plugins and see if it makes a difference (I doubt it will, but...)

Here are my settings:

PSP Version: 3000 Series (Brite)
PSP CFW Version: 6.20 Pro C-2
CPU: 333/166
UMD ISO MODE: M33 Driver
Fake Region: Disabled
Skip Gameboot at Startup: Disabled
Inferno & NP9660 Use ISO Cache: Enabled
Inferno & NP9660 Size in MB: 23

Plugins Enabled:

CXMB
LCS Cheat Device
TempAR
CWCheat POPS

Oh, and I just realized something: 6.60 CFW has some changes compared to 6.20 - 6.35. I wonder if it's the firmwares fault or something. If able, do a downgrade to 6.35 or lower (if possible, I don't want to be responsible for bricked PSP)

View user profile

21 Re: Help this time for PSP lol... on Wed Mar 27, 2013 9:14 am

Guest


Guest
jastolze wrote:
VincentOfEngand wrote:Loaded up PRO-C2. No change. :/ I wonder why this happens to some people and others are fine. There has got to be a similarity we can identify.

I agree. If possible, list all plugins that you have enabled, what eboot you're using, all settings you have enabled and anything else you can think of that could be causing this. Also, try disabling all plugins and see if it makes a difference (I doubt it will, but...)

Here are my settings:

PSP Version: 3000 Series (Brite)
PSP CFW Version: 6.20 Pro C-2
CPU: 333/166
UMD ISO MODE: M33 Driver
Fake Region: Disabled
Skip Gameboot at Startup: Disabled
Inferno & NP9660 Use ISO Cache: Enabled
Inferno & NP9660 Size in MB: 23

Plugins Enabled:

CXMB
LCS Cheat Device
TempAR
CWCheat POPS

Oh, and I just realized something: 6.60 CFW has some changes compared to 6.20 - 6.35. I wonder if it's the firmwares fault or something. If able, do a downgrade to 6.35 or lower (if possible, I don't want to be responsible for bricked PSP)

I use the same firmware, only I use a fast recovery mode, meaning I have to load up the Firmware everytime I turn on my PSP, I have the E-1000, had this problem once, when you open the rar file, the very first folder you see, put that in your psp's game folder.

22 Re: Help this time for PSP lol... on Wed Mar 27, 2013 12:41 pm

FRiiZYDuDE wrote:
jastolze wrote:
VincentOfEngand wrote:Loaded up PRO-C2. No change. :/ I wonder why this happens to some people and others are fine. There has got to be a similarity we can identify.

I agree. If possible, list all plugins that you have enabled, what eboot you're using, all settings you have enabled and anything else you can think of that could be causing this. Also, try disabling all plugins and see if it makes a difference (I doubt it will, but...)

Here are my settings:

PSP Version: 3000 Series (Brite)
PSP CFW Version: 6.20 Pro C-2
CPU: 333/166
UMD ISO MODE: M33 Driver
Fake Region: Disabled
Skip Gameboot at Startup: Disabled
Inferno & NP9660 Use ISO Cache: Enabled
Inferno & NP9660 Size in MB: 23

Plugins Enabled:

CXMB
LCS Cheat Device
TempAR
CWCheat POPS

Oh, and I just realized something: 6.60 CFW has some changes compared to 6.20 - 6.35. I wonder if it's the firmwares fault or something. If able, do a downgrade to 6.35 or lower (if possible, I don't want to be responsible for bricked PSP)

I use the same firmware, only I use a fast recovery mode, meaning I have to load up the Firmware everytime I turn on my PSP, I have the E-1000, had this problem once, when you open the rar file, the very first folder you see, put that in your psp's game folder.

IT WORKED!!! THANKS !!

View user profile

23 Re: Help this time for PSP lol... on Wed Mar 27, 2013 2:25 pm

Looks like we have a solution, but I don't quite understand what you mean....

View user profile

24 Re: Help this time for PSP lol... on Wed Mar 27, 2013 2:50 pm

Guest


Guest
VincentOfEngand wrote:Looks like we have a solution, but I don't quite understand what you mean....

When you download NZP PSP, you're a rar, inside that you're given a folder, copy that folder to your PSP's game folder, not the one inside it, or anything else. :cute:

25 Re: Help this time for PSP lol... on Wed Mar 27, 2013 3:32 pm

I've done exactly this, I did make sure I followed the instructions correctly again and again. I must have done the procedure about 5 times. Unless you mean that you didn't extract the .rar file...

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 2]

Go to page : 1, 2  Next

Permissions in this forum:
You cannot reply to topics in this forum