Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

Can't Render map on VHE

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Can't Render map on VHE on Tue Apr 09, 2013 12:33 am

anubiz

avatar
Member
Member
I got a little problem in VHE, when i render a map, here is the log first...
Spoiler:

------------------------------------------------------------------------
** Executing...
** Command: Change Directory
** Parameters: "C:\Users\JAVIER\Documents\Nazi Zombies Portable\nzp pc version"


** Executing...
** Command: C:\PROGRA~1\VALVEH~1\ZHLT\hlcsg.exe
** Parameters: "c:\users\javier\documents\nazi zombies portable\maps\dump2"

hlcsg v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlcsg -----
Command line: C:\PROGRA~1\VALVEH~1\ZHLT\hlcsg.exe "c:\users\javier\documents\nazi zombies portable\maps\dump2"
Entering c:\users\javier\documents\nazi zombies portable\maps\dump2.map
Error: Line 2057 is incomplete (did you place a " inside an entity string?)


----- END hlcsg -----




** Executing...
** Command: C:\PROGRA~1\VALVEH~1\ZHLT\hlbsp.exe
** Parameters: "c:\users\javier\documents\nazi zombies portable\maps\dump2"

hlbsp v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlbsp -----
Command line: C:\PROGRA~1\VALVEH~1\ZHLT\hlbsp.exe "c:\users\javier\documents\nazi zombies portable\maps\dump2"
>> There was a problem compiling the map.
>> Check the file c:\users\javier\documents\nazi zombies portable\maps\dump2.log for the cause.

----- END hlbsp -----




** Executing...
** Command: C:\PROGRA~1\VALVEH~1\ZHLT\hlvis.exe
** Parameters: "c:\users\javier\documents\nazi zombies portable\maps\dump2"

hlvis v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlvis -----
Command line: C:\PROGRA~1\VALVEH~1\ZHLT\hlvis.exe "c:\users\javier\documents\nazi zombies portable\maps\dump2"
>> There was a problem compiling the map.
>> Check the file c:\users\javier\documents\nazi zombies portable\maps\dump2.log for the cause.

----- END hlvis -----




** Executing...
** Command: C:\PROGRA~1\VALVEH~1\ZHLT\hlrad.exe
** Parameters: "c:\users\javier\documents\nazi zombies portable\maps\dump2"

hlrad v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlrad -----
Command line: C:\PROGRA~1\VALVEH~1\ZHLT\hlrad.exe "c:\users\javier\documents\nazi zombies portable\maps\dump2"
>> There was a problem compiling the map.
>> Check the file c:\users\javier\documents\nazi zombies portable\maps\dump2.log for the cause.

----- END hlrad -----




** Executing...
** Command: Copy File
** Parameters: "c:\users\javier\documents\nazi zombies portable\maps\dump2.bsp" "C:\Users\JAVIER\Documents\Nazi Zombies Portable\maps\dump2.bsp"


** Executing...
** Command: Copy File
** Parameters: "c:\users\javier\documents\nazi zombies portable\maps\dump2.pts" "C:\Users\JAVIER\Documents\Nazi Zombies Portable\maps\dump2.pts"

---------------------------------------------------------

And i go to my nzp rendered maps folder and there is not .BSP File of my map...

Please Guys give me some help :C


____________________________________________________________________________________________________
OS: Windows 95 Home Premium
CPU: Toaster Model I97-089b Series (Powered by a Chipmunk)
Processor: Intel Board RC440BX 0.2 Ghz (0.001 Cache Data Processing)
RAM: 98 Mb (2mb Cache)
GPU: ATI Radeon Family Series 64MB
View user profile

2 Re: Can't Render map on VHE on Tue Apr 09, 2013 9:35 am

It means that you placed an Invalid Character in anything that has to do with compiling, for example: Textures, map name, path of the maps or any path that you have. Make sure that for the paths and the names that you DON'T have any spaces or ' <-- These kind of characters or else it will give you that error that you have right now. For Example....This could be your path for placing your compiled maps:
C:\Users\Javier\Desktop\Valve Hammer Editor!\My Maps\

Make sure you don't have any invalid characters in there... And also make sure that the textures you are using don't either..

View user profile

3 Re: Can't Render map on VHE on Tue Apr 09, 2013 11:05 am

Guest


Guest
Here's your problem:


----- BEGIN hlcsg -----
Command line: C:\PROGRA~1\VALVEH~1\ZHLT\hlcsg.exe "c:\users\javier\documents\nazi zombies portable\maps\dump2"
Entering c:\users\javier\documents\nazi zombies portable\maps\dump2.map
Error: Line 2057 is incomplete (did you place a " inside an entity string?)

One of your placed textures is called: "#default" or whatever that default grey brick texture is called.

Either open up the wad in Wally and change the name, or replace those textures. Anything else we can help you with post back!! :cute:

4 Re: Can't Render map on VHE on Tue Apr 09, 2013 11:17 am

Thats a problem with folders name, do not put folders with spaces between names, this will fix ur problem i think


____________________________________________________________________________________________________
Der Riese WIP - My project for NZP
Valve Hammer Editor Setting up for mapping!

Actual Gaming Rig
View user profile

5 Re: Can't Render map on VHE on Tue Apr 09, 2013 1:57 pm

anubiz

avatar
Member
Member
Yeees ! :DD Thank you guys, you help me a lot !!!

Respect.. and greetings !


____________________________________________________________________________________________________
OS: Windows 95 Home Premium
CPU: Toaster Model I97-089b Series (Powered by a Chipmunk)
Processor: Intel Board RC440BX 0.2 Ghz (0.001 Cache Data Processing)
RAM: 98 Mb (2mb Cache)
GPU: ATI Radeon Family Series 64MB
View user profile

6 Re: Can't Render map on VHE on Tue Apr 09, 2013 1:59 pm

@anubiz wrote:Yeees ! :DD Thank you guys, you help me a lot !!!

Respect.. and greetings !

NP Dude, check my VHE tutorial for new compilers tools for VHE, just test them, make a ZHLTv30 folder on your VHE and Add these files of the rar, make another profile and test ^^


____________________________________________________________________________________________________
Der Riese WIP - My project for NZP
Valve Hammer Editor Setting up for mapping!

Actual Gaming Rig
View user profile

7 Re: Can't Render map on VHE on Fri Apr 12, 2013 2:33 am

anubiz

avatar
Member
Member
Yeh, now my map is rendering finally, the lighting appears to be good on the map, but now i have a liitle problem:



yes, as you can see, VHE now dont render the map with the textures, so guys, thats my new problem, please help me :C !!!!

if much annoyed with this is because I'm new in VHE :P


____________________________________________________________________________________________________
OS: Windows 95 Home Premium
CPU: Toaster Model I97-089b Series (Powered by a Chipmunk)
Processor: Intel Board RC440BX 0.2 Ghz (0.001 Cache Data Processing)
RAM: 98 Mb (2mb Cache)
GPU: ATI Radeon Family Series 64MB
View user profile

8 Re: Can't Render map on VHE on Fri Apr 12, 2013 11:44 am

Guest


Guest
@anubiz wrote:Yeh, now my map is rendering finally, the lighting appears to be good on the map, but now i have a liitle problem:



yes, as you can see, VHE now dont render the map with the textures, so guys, thats my new problem, please help me :C !!!!

if much annoyed with this is because I'm new in VHE Tongue

Make sure your compiler settings are set-up correctly.

Here are mine:



Anything with: $(something here)_exe has to be in command, everything with $path\$file has to be in parameters, to make it easier I have let a spoiler with stuff to copy & paste so you don't have to type it all out. :cute: Where you see configurations, click edit and click new, type any name into here, it won't really matter. Then drop down the box and select it, then click new 4 times and click the empty boxes beside the newly created commands to tell the compiler to use them. Copy and paste these in exact order, csg first, bsp second, vis third and light last.
When you see the compiler window come up make sure you're in expert mode.
Spoiler:


#1

Command:

$csg_exe

Parameters:

$path\$file -nowadtextures

#2

Command:

$bsp_exe

Parameters:

$path\$file

#3

Command:

$vis_exe

Parameters:

$path\$file -full

#4

Commands:

$light_exe

Parameters:

$path\$file


Of course, there might be better compiler settings out there, but these are what I use and work perfect for me, just keep csg_exe the same, as it tells the compiler to add textures. :cute: Hope it helps!

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum