Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

FUCKING ERRORS!

View previous topic View next topic Go down  Message [Page 1 of 1]

1 FUCKING ERRORS! on Wed Oct 09, 2013 9:22 pm

Re:I know everyone has this problem,but please try to fix it!


Compile logs:









Last edited by zAeroXYZ123 on Thu Oct 10, 2013 12:54 pm; edited 1 time in total

View user profile

2 Re: FUCKING ERRORS! on Thu Oct 10, 2013 12:17 am

jukki

avatar
Administrator
Administrator
First of all. Drop the caps. Second. Post your compile logs. Soesnt help to scre "FIX IT FIX IT" if you dont even tell what is wrong.

View user profile

3 Re: FUCKING ERRORS! on Thu Oct 10, 2013 12:58 am

sorry jukk,just losing my mind and im trying to express my anger in bold words.its really irritaing.and 

Posting my compile logs....i can do that its just you guys should know from expirence what problem im having.ill add some screenshots,fine.

View user profile

4 Re: FUCKING ERRORS! on Thu Oct 10, 2013 2:14 am

Guest


Guest
VeryHappy zAero I know what you're feeling ... Worldcraft is a robust piece of shit and it constantly pisses me off, but as jukki said - the error is always given in the log ^_^

5 Re: FUCKING ERRORS! on Thu Oct 10, 2013 11:26 am

Call16-Podolski

avatar
Smart, Just like a Chap.
Smart, Just like a Chap.
@zAeroXYZ123 wrote:I know everyone has this problem,but please try to fix it!


This valve/worldcraft compiling error...It pisses me the fuck off...

THIS IS THE FUCKING THIRD TIME MY MAP HASNT BEEN FULLY FINISHED DUE TO THESE RETARTED PROBLEMS IN WORLDCRAFT/VALVE.I KEEP STARTING OVER FROM SCRATCH AND EACH TIME,THERES A FUCKING PROBLEM. 1ST TIME, IT WAS THE CARVING GLITCH FUCKING UP MY MAP.2ND TIME AND THIRD TIME WAS THIS RETARTED COMPILING ERROR.ALL I HAVE BEEN TRYING TO DO IS MAKE A REALLY COOL GOOD MAP AND APPLY FOR MAP DEVELOPER.IM TIRED OF THIS BULLSHIT.ITS TAKEN WAY TOO MUCH TIME TO PUT THIS TOGETHER AND IT NOT WORK.

all i want to fucking do is apply.thats it.then get it checked and im going to start on the real maps.only problem left is how im going to do so with these glitches. i really dont know.

Please help me out guys PLEASE!
I have had a compile error for near on a year now. No fix. Don't see me screaming about it. Just be patient.


____________________________________________________________________________________________________
View user profile

6 Re: FUCKING ERRORS! on Thu Oct 10, 2013 11:33 am

Guest


Guest
Without that compiler log, I can't help help you.

7 Re: FUCKING ERRORS! on Thu Oct 10, 2013 12:54 pm

Hey guys check the error.

View user profile

8 Re: FUCKING ERRORS! on Thu Oct 10, 2013 1:08 pm

Guest


Guest
Taht screenshot would've of been useless to if the error hadn't been there, post the entire log in text in a spoiler.

Anyways, here's your error:
Code:
Entity with no valid brushes or textures on line 1908
I only got this error if I used clip textures and general textures on the same block, or if the block literally had no textures or one side had none.

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum