Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

Transparent Textures?

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Transparent Textures? on Wed Jan 07, 2015 3:12 pm

FRiiZY_DuDE

avatar
Administrator
Administrator
Can't seem to get them to work, I put the .tga into NZP's folder but the texture is still the same, I know they work since NDU has them and I was able to do them in the previous version. Tongue

View user profile

2 Re: Transparent Textures? on Thu Jan 08, 2015 4:55 am

dr_mabuse

avatar
Administrator
Administrator
for maps or models??

xD

it is not enabled for map textures afaik, and for MDL models its hardcoded in the engine (transparency was enabled in the old engine for everything which caused those "holes" on the map textures).


____________________________________________________________________________________________________
View user profile

3 Re: Transparent Textures? on Thu Jan 08, 2015 6:21 am

FRiiZY_DuDE

avatar
Administrator
Administrator
@dr_mabuse wrote:for maps or models??

xD

it is not enabled for map textures afaik, and for MDL models its hardcoded in the engine (transparency was enabled in the old engine for everything which caused those "holes" on the map textures).

Maps, I'll guess I'll have to improvise. Tongue

View user profile

4 Re: Transparent Textures? on Thu Jan 08, 2015 6:23 am

dr_mabuse

avatar
Administrator
Administrator
or just use halfllife transparency (name your transparent textures starting with a "{") Smilez


____________________________________________________________________________________________________
View user profile

5 Re: Transparent Textures? on Thu Jan 08, 2015 7:08 am

FRiiZY_DuDE

avatar
Administrator
Administrator
@dr_mabuse wrote:or just use halfllife transparency (name your transparent textures starting with a "{") Smilez

Thanks, never though of HL's transparency prefix. Tongue

EDIT: Nope, that doesn't work either, despite the transparency showing up in Jackhammer..

EDIT #2: NVM, got it working, I wasn't saving the file in PS as Indexed BMP.

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum