Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

A New Problem!

View previous topic View next topic Go down  Message [Page 1 of 1]

1 A New Problem! on Wed Jan 28, 2015 6:22 pm

mofu23

avatar
Mapper
Mapper
Just to be clear, this is a zombie and texture problem i'm having now. Not a Jackhammer problem. Dr Mabuse helped me out with that (Thank you mabuse).

My problem is with the zombies and the textures.

The zombie problem is that when they spawn they float. They are stuck in the air and wont follow the path_corner I placed.


This one looks like a tumble weed after i blew off its legs.

My next problem is that the textures i want to put into my map come out as a black and grey texture. Im not sure what WAD file im suppose to save it as, or if its a problem with texmex.

HALP MEH!


____________________________________________________________________________________________________
Cory in the House is the best anime around!
"To steal ideas from one person is plagiarism. To steal from many is research."
View user profile

2 Re: A New Problem! on Wed Jan 28, 2015 7:07 pm

First of all, stop using texmex for texturing. Use Wally 1.55b better, this will fix any texture problem. Then compile the map adding the wad to the bsp using -wadinclude wadfile.wad on csg parameters before compiling. =)

For the zombie problem, try to put zombie spawners on the air, dont put it so close to the ground. And add flags to the path_corners or something, you will need to manually waypoint the map That's I think, just try! VeryHappy


____________________________________________________________________________________________________
Der Riese WIP - My project for NZP
Valve Hammer Editor Setting up for mapping!

Actual Gaming Rig
View user profile

3 Re: A New Problem! on Wed Jan 28, 2015 11:52 pm

mofu23

avatar
Mapper
Mapper
JavierMaki wrote:
For the zombie problem, try to put zombie spawners on the air, dont put it so close to the ground. And add flags to the path_corners or something, you will need to manually waypoint the map That's I think, just try! VeryHappy


Texture thing worked but my zombies are still flying.
no that isnt a stick


look at that majestic bastard.



Last edited by mofu23 on Thu Jan 29, 2015 12:29 am; edited 1 time in total


____________________________________________________________________________________________________
Cory in the House is the best anime around!
"To steal ideas from one person is plagiarism. To steal from many is research."
View user profile

4 Re: A New Problem! on Thu Jan 29, 2015 12:27 am

mofu23

avatar
Mapper
Mapper
Nevermind, my texture problem continues.




PS. Im using the Textures used in the mapping kit and yes i used Wally


____________________________________________________________________________________________________
Cory in the House is the best anime around!
"To steal ideas from one person is plagiarism. To steal from many is research."
View user profile

5 Re: A New Problem! on Thu Jan 29, 2015 8:05 am

I have to notice you one thing, Texmex or Wally messed up ur textures, and you will need to get it again from somewhere u take it and save it as halflife wad package xD


____________________________________________________________________________________________________
Der Riese WIP - My project for NZP
Valve Hammer Editor Setting up for mapping!

Actual Gaming Rig
View user profile

6 Re: A New Problem! on Fri Jan 30, 2015 7:39 am

dr_mabuse

avatar
Administrator
Administrator
the zombies get stuck on mine maps as well, which is annoying...
I stopped mapping again because of that.


____________________________________________________________________________________________________
View user profile

7 Re: A New Problem! on Fri Jan 30, 2015 3:41 pm

mofu23

avatar
Mapper
Mapper
dr_mabuse wrote:the zombies get stuck on mine maps as well, which is annoying...
I stopped mapping again because of that.

oh thank god im not the only one.


____________________________________________________________________________________________________
Cory in the House is the best anime around!
"To steal ideas from one person is plagiarism. To steal from many is research."
View user profile

8 Re: A New Problem! on Sat Jan 31, 2015 10:56 am

dr_mabuse

avatar
Administrator
Administrator
i hope they release a fix for this someday...
same for the broken waypoint mode.


____________________________________________________________________________________________________
View user profile

9 Re: A New Problem! on Sat Jan 31, 2015 12:55 pm

anubiz

avatar
Member
Member
Try putting the zombie spawns touching the ground (without leaving any space below it) Because i looked working on one of my maps, the zombies cannot fall (don't know why) so try doing that..


____________________________________________________________________________________________________
OS: Windows 95 Home Premium
CPU: Toaster Model I97-089b Series (Powered by a Chipmunk)
Processor: Intel Board RC440BX 0.2 Ghz (0.001 Cache Data Processing)
RAM: 98 Mb (2mb Cache)
GPU: ATI Radeon Family Series 64MB
View user profile

10 Re: A New Problem! on Sun Feb 01, 2015 12:18 pm

dr_mabuse

avatar
Administrator
Administrator
that doesnt change anything... they spawn and climb thru the barricades and then they get instant stuck...


____________________________________________________________________________________________________
View user profile

11 Re: A New Problem! on Sun Mar 15, 2015 1:06 am

dr_mabuse wrote:that doesnt change anything... they spawn and climb thru the barricades and then they get instant stuck...

I made all of my zombies risers, try that maybe?

View user profile http://ikill4fun32.com

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum