Nazi Zombie Portable
Please log in or register. If you're not logged in you cannot download maps.

Nazi Zombies Portable Official Community


You are not connected. Please login or register

No sound on custom maps

View previous topic View next topic Go down  Message [Page 1 of 1]

1 No sound on custom maps on Mon Feb 20, 2012 4:47 pm

Whenever I switch the mods to let me play custom maps there is no sound

View user profile

2 Re: No sound on custom maps on Mon Feb 20, 2012 7:01 pm

true nightmare

avatar
Administrator
Administrator
plegma wrote:Whenever I switch the mods to let me play custom maps there is no sound

mods? there shouldn't be any mods

hit ` (the button left of number 1)
type <map name here>
hit enter

should be fine


____________________________________________________________________________________________________
BE AWESOME!! And Subscribe to my channel for Nzp mapping tutorials and gameplays of nzp and other stuff im doing or working on, at some point i hope to do daily uploads

www.youtube.com/user/turenightmare



CPU: Intel Core i5 4690K Processor (Quad Core at 3.5 GHz)
GPU: GeForce GTX 660 (2GBs Video Ram)
RAM: 32GBs DDR3
HDD: 1 x 320 Gbs, 1 x 1TB, 1 x 2TB
Monitor: 1336 x 768, 1920 x 1080 (TV)
View user profile http://youtube.com/user/turenightmare

3 Re: No sound on custom maps on Mon Feb 20, 2012 7:06 pm

whenever i do that it says that there is no map/hell(its the map im trying to play).bsp

View user profile

4 Re: No sound on custom maps on Mon Feb 20, 2012 7:20 pm

Ok, Ive figured it out.

View user profile

5 Re: No sound on custom maps on Mon Feb 20, 2012 11:40 pm

true nightmare

avatar
Administrator
Administrator
ok, hope i helped


____________________________________________________________________________________________________
BE AWESOME!! And Subscribe to my channel for Nzp mapping tutorials and gameplays of nzp and other stuff im doing or working on, at some point i hope to do daily uploads

www.youtube.com/user/turenightmare



CPU: Intel Core i5 4690K Processor (Quad Core at 3.5 GHz)
GPU: GeForce GTX 660 (2GBs Video Ram)
RAM: 32GBs DDR3
HDD: 1 x 320 Gbs, 1 x 1TB, 1 x 2TB
Monitor: 1336 x 768, 1920 x 1080 (TV)
View user profile http://youtube.com/user/turenightmare

6 Re: No sound on custom maps on Tue Feb 21, 2012 8:11 am

somewhat, i got a link from someone and it brought me to a different version.

View user profile

7 Re: No sound on custom maps on Tue Feb 21, 2012 8:14 am

ArKaZeen


Member
Member
plegma wrote:somewhat, i got a link from someone and it brought me to a different version.

Dont trust map links from anywhere but here and ModDB :P

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum